Report production error
Incident Report for Crewmojo
Resolved
This incident has been resolved.
Posted Jan 18, 2024 - 13:58 AEDT
Monitoring
The issue has been identified and resolved.
As part of a security key upgrade, the internal reporting API key was deprecated, preventing the web application from accessing the report API. The team have re-issued the reporting API security key and reports are now operational.
Posted Jan 18, 2024 - 13:32 AEDT
Update
We are continuing to investigate this issue.
Posted Jan 18, 2024 - 13:17 AEDT
Investigating
We are currently experiencing an issue with the production of reports. The problem is currently being investigated.
Posted Jan 18, 2024 - 13:15 AEDT
This incident affected: Crewmojo Platform.