Domain / URL Cutover in progress
Incident Report for Crewmojo
Resolved
The new URL’s are working as expected. Mobile apps will update automatically via the app stores over the next 48 hrs. Don’t hesitate to reach us at hello@crewmojo.com with any issues.
Posted Oct 23, 2021 - 14:18 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 23, 2021 - 13:23 AEDT
Identified
We're currently migrating the production domain and users may experience connection issues.
Posted Oct 23, 2021 - 13:19 AEDT
This incident affected: Crewmojo Platform.