Microsoft Single Sign On
Incident Report for Crewmojo
Resolved
Microsoft have re-routed requests to alternate infrastructure and all appears to be working successful now.
Posted Sep 29, 2020 - 10:28 AEST
Update
Microsoft is not observing an increase in successful connections after rolling back a recent change and are working to evaluate additional mitigation solutions.
Posted Sep 29, 2020 - 09:47 AEST
Monitoring
Microsoft have completed reverting the change which was likely causing impact and are monitoring the environment. We are still experiencing intermittent access issues.
Posted Sep 29, 2020 - 08:47 AEST
Identified
Microsoft is currently experiencing issues with Single Sign On. This may impact Crewmojo customers that have switched on Microsoft SSO as their authentication process to access Crewmojo.
https://status.office.com/
Posted Sep 29, 2020 - 08:31 AEST
This incident affected: Integrations.