Microsoft SSO and Calendar Degradation
Incident Report for Crewmojo
Resolved
The issue is resolved from Crewmojo perspective, Microsoft SSO and calendar integrations are now working.

Latest update from MS:
- Current status: We’ve identified that a wide-area
networking (WAN) routing change caused impact to the service. We’ve rolled back
the change and monitoring the service as it recovers. Some of the customers who
had previously reported impact are also reporting recovery.
Posted Jan 25, 2023 - 21:08 AEDT
Identified
Microsoft reported an issue with multiple services that are impacting those with SSO and Calendar integrations.

Last update from Microsoft:
> We've identified a potential networking issue and are reviewing telemetry to determine the next troubleshooting steps.
Posted Jan 25, 2023 - 19:17 AEDT
This incident affected: Integrations.