Zoom Integration Issue
Incident Report for Crewmojo
Resolved
Zoom have resolved the API issue and automated meeting links in Crewmojo are successfully working again.
Posted Jan 24, 2023 - 02:45 AEDT
Monitoring
Zoom have advised of an issue on their API they are currently working to resolve "A subset of users not able to use oauth for authentication"

Crewmojo will continue to monitor for a restoration of the service.

A direct link to the Zoom notification can be found here: https://status.zoom.us/incidents/c48nty1n9t1r
Posted Jan 23, 2023 - 17:13 AEDT
Investigating
We are currently seeing Zoom API tokens failing to authenticate. This will impact customers who are trying to automatically add a Zoom link to a 1:1 meeting or team meeting via the Crewmojo platform.

We are currently investigating the cause.
Posted Jan 23, 2023 - 15:59 AEDT
This incident affected: Crewmojo Platform and Integrations.